当前位置: www.402.com> 技术支持> 视觉图像器件> FAQ> Mikrotron
Cube4使用MotionBLITZDirector2控制软件无法发现相机,特别是同时使用Cube6/7和Cube4的客户,可以使用MotionBLITZ Cu

Mikrotron 一体式相机Cube4由于生产定型较早,而MotionBLITZ Director2软件Mikrotron为Cube6/7适配的软件,并没有对Cube系列早期的Cube4产品进行适配,因此导致在使用MotionBLITZDirector2时无法发现Cube4相机。

Cube4相机需要使用MotionBLITZ Cube 早期版本,一般出厂时Cube4随机附带的光盘内为MotionBLITZ Cube 1.11.28版本,在同一台电脑上可以同时安装MotionBLITZ Cube 1.11.28和MotionBLITZ Cube2。因此同时拥有Cube4和Cube6/7的用户,需要同时安装MotionBLITZ Cube的这两个版本。


Baidu
sogou